Get started with App.net.

  Sign up now  
shawnthroop
    @joshuaarnao sorry, I selfishly I don't want you to review the current version, it's not great. I'll write your name down and I'll try to get you a code for the next version if that's alright?
    shawnthroop
      @33mhz are you trying to get murdered by a grammar nazi? Capitalize! Also, I have no idea what ties these places together. Is it a riddle?
      shawnthroop
        This weeks #EsotericEmoji is brought to you by my summer vacations and the international flights. 💺 Despite my hatred of seats next to aisles, I've never seen this one until today
        shawnthroop
          I could really go for a Root Beer. Preferably Barq's. It's been more than 10 months since my last one
          shawnthroop
            Ugh, I just went on Instagram on Father's Day. If you have something to say about your father, tell him directly. It's not like I'm going to pass that overly cliched stuff on for you.
            shawnthroop
              @thedoctor yep, I'm just a glacier is all.
              shawnthroop
                @neilco I'm thinking I might need to improve my device registration code, for some reason your installationID didn't update properly, my guess is iCloud backup and Parse had a disagreement. I'll look into it. Thanks for letting me know
                shawnthroop
                  @neilco hurray! Sorry for the trouble. Did you perhaps restore your iPhone from a backup?
                  shawnthroop
                    @neilco I'm seeing a new device in the backend, did this come through?
                    shawnthroop
                      @neilco I'm baffled. I've gone through the backend and everything seems to be hooked up properly. I have no idea how to fix it.
                      shawnthroop
                        @neilco very strange, I double checked and the servers have been pushing them out properly. I don't know what's going on. The best I can do is ask you to reinstall.
                        shawnthroop
                          @neilco weird. Let me check some logs. You've probably already tried this but double check they're not turned off via settings.
                          shawnthroop
                            @neilco testing testing 123?
                            shawnthroop
                              @neilco also, how was I not following you? Something strange happened because I was before…
                              shawnthroop
                                @neilco Try turning them off, hitting the back button, then turning them on again. The key is to go back (that's when the refresh is triggered).
                                shawnthroop
                                  @edporras any and all is good. PM me your iTunes email and I'll get you on the next Testflight beta. I'm guessing Prose asks for location because the camera needs it and I haven't updated to the fine grained permissions API. I don't use or track locations.
                                  shawnthroop
                                    @samweinberg Twitter reply streams are the worst.
                                    shawnthroop
                                      @samweinberg hurray for Twitter! lol