Get started with App.net.

  Sign up now  
riposte
    @i42n because it’s not finished yet ;)
    riposte
      @rretsiem The app connects to our server on port 8000 so if that port is blocked on your wifi network you will not be able to access the push settings. Switching to cellular allows the app to connect to our server.
      riposte
        @rretsiem Are you on wifi or cellular?
        riposte
          @rretsiem Try changing the settings again. We had some maintenance on our push server that may have interfered.
          riposte
            @emory Looks like it’s background fetch timing out. Try resetting the post cache in the Riposte settings.
            riposte
              @madhurdutta But only one has a Cthulhu sticker. @whisperapp
              jaminguy
                Registration for HackNashville 5 [www.eventbrite.com] is open! Sign up now to reserve a spot. May 2nd-4th #hn5
                riposte
                  @gtc let us know if you see it again
                  riposte
                    @gtc Hmm, not seeing anything here.
                    riposte
                      @gfeng Are you still having issues?
                      riposte
                        @elmak Not exactly sure what you mean. Can you elaborate? @adn
                        riposte
                          @chancearthur Thanks! Let us know if you have any questions.
                          riposte
                            @pilotconway In the past we have seen different device tokens on devices running beta OSes versus production. We’ll take a look at resetting all of your tokens which should fix the problem. It will probably be a couple of hours until we can get to it.
                            riposte
                              @pilotconway Did you have an iOS beta installed recently?