Get started with App.net.

  Sign up now  
michelf
    If I keep supporting OS X 10.6 for a new version of app then I have to put a disclaimer every time I mention a certain feature. But except for one tiny little convenient new feature everything works fine on 10.6. Frustrating.
    There are 12 new posts